Simple Angular 1.x carousel with slide animation that works on >= IE8

I created a simple carousel with slide animations, that works on >= IE8.

The code works out of the box on >= IE9, if you want to use the carousel on IE8,

use Angular 1.2.x  and jQuery 1.11.x instead of Angular 1.5.x and jQuery 3.1.x.

http://codepen.io/roelvanlisdonk/pen/RoVRzW

image

Leave a Reply

Your email address will not be published. Required fields are marked *